在之前的文章中为大家介绍了用于护眼的软件f.lux,该应用通过地理位置时间来调节色温,支持windows、linux和MacOS系统。使用Ubuntu 13.10的用户在安装该软件时会发现404错误,这是由于其提供的PPA源只支持到了Ubuntu 13.04,所以想使用f.lux的Ubuntu用户可以通过下面的方法安装。

首先添加PPA到系统并更新一次,打开终端输入下面的命令,

sudo add-apt-repository ppa:kilian/f.lux
sudo apt-get update

Read more →