如果你最近安装或是更新到Ubuntu Gnome 14.04 LTS,你将能享受到一个稳定和可靠的Gnome shell体验。但Ubuntu 14.04中使用的是Gnome 3.10而并非最新的Gnome 3.12,那该如何升级到Gnome 3.12呢?

升级前需要先了解为什么默认的是Gnome 3.10

Gnome 3.12于3月下旬发布,虽然早于Ubuntu 14.04发布却并未集成在Ubuntu Gnome 14.04中。这是因为Gnome 3.12的开发周期使得其没有足够的时间进行审查和测试来支持LTS版本,默认的Gnome 3.10则能保证其稳定性。这就是不推荐升级至Gnome 3.12的原因。

Read more →